Service Interruption in Sydney Nova Scotia Area

Incident Report for Purple Cow Internet

Resolved

Hey Herd – This issue has now been resolved and services should be back up in the Sydney area.
If you’re still having trouble, try power cycling your modem. If things still aren’t working, let us know and we’ll help you get back online.
Posted May 04, 2026 - 19:51 UTC

Identified

Hey Herd - We're aware of an issue affecting internet services for some of our customers in the Sydney area. We're working closely with our carrier to get you back online as soon as possible. Thanks for your patience as we work quickly to solve this. Check back often for updates
Posted May 04, 2026 - 17:32 UTC